News from cPanel
Hey guys, the cPanel team is always busy with creating new features- stay up to date with Releases and NEWS . Go check this out! Interesting read…
Applications deployed in the cPanel interface now start on CloudLinux servers On CloudLinux servers, an application that you deployed in the cPanel interface could fail to start, even though the install and build steps succeeded. The system now sets the application container’s process limit to the account’s limit, so the application starts. For more information on AI App Hosting plugin releases, read our AI App Hosting Release Notes documentation.
Want to get your Website up and running today? Ask us how! info@websiteup.co.za