Blocking attacks with EasyApache 4’s mod_evasive

Blocking attacks with EasyApache 4’s mod_evasive

Blocking attacks with EasyApache 4’s mod_evasive

Great news from the team @ cPanel – a very useful mod to add onto your server when you under attack.

“With the release of EasyApache 4 on Nov 7th, 2017, we now provide the mod_evasive Apache module. You can install it either in the EasyApache 4 interface, or with yum install ea-apache24-mod_evasive on the command line.”

What next?

If you would like to install mod_evasive, you can either install it in the Apache Modules section of WHM’s EasyApache 4 interface (WHM >> Home >> Software >> EasyApache 4), or you can install it on the command line with the yum install ea-apache24-mod_evasive command.

Read Source Article



About the Author

Get your WebsiteUP today - ask us how?

Tomtechy @ Website UP
Get your WebsiteUP today - ash us how info@websiteup.co.za